jmcdough

jmcdough

make FF use ntlm_auth for NTLMv2

a project by jmcdough

Firefox dropped its built-in ntlm auth as it only handled ntlmv1 (insecure). On windows it uses SSPI to handle the ntlm cases, and on other platforms it simply does not support NTLM at all (and then only v1) without a manual flag change. Let's get it recognizing /usr/bin/ntlm_auth as the system tool for doing this.

Updated 9 months ago. No love.
1
1
0
1

Looking for projects around:

Nothing at the moment

Activity

  • almost 6 years ago: jmcdough liked SUSE office in a box
  • about 7 years ago: jmcdough started make FF use ntlm_auth for NTLMv2
  • about 7 years ago: jmcdough originated make FF use ntlm_auth for NTLMv2