Projects in the topic s390


Implement >=z10 (s390x) support to QEMU

a project by mbenes

Last time I checked QEMU lacked support for >= z10 processors. Thus one cannot run SLE12 and newer in a virtual machine on non-s390x host. I'd like to improve the situation during Hackweeks.

Updated 8 months ago. 10 hacker ♥️.